Le bon endroit pour vos questions techniques

Internet rapide mais un gros delai ou site non disponible

Répondre
Initié

Internet rapide mais un gros delai ou site non disponible

Bonjour,

 

j'ai la connection Hybride 30 (30 Mb/s) et les tests de vitesse sont concluants (29.9 Mb/s) mais les sites prennent plusieurs secondes à charger ou ne réponde plus.

 

J'ai fait un ping sur "google.ca" et j'ai eu droit à ça:

 

robert@robert-desktop:~$ ping google.ca
ping: google.ca: Échec temporaire dans la résolution du nom

 

Ensuite j'ai fait un ping sur "google.com" et ça fonctionne maintenant. Un autre ping sur "google.ca" est maintenant rapide. J'ai le problème sur Linux, iPad & Windows 10 (Wi-Fi ou directement sur le routeur).

 

J'ai fait augmenter mes blocs de consommation le 13 août et depuis ce moment, j'ai ce problème. Je me doute que c'est relié au DNS.

 

Quelqu'un a une solution ?

 

Merci,

Robert

 

 

 

2 RÉPONSES 2
Maitre

Re: Internet rapide mais un gros delai ou site non disponible

Un bloc de consommation n'affectera pas ton DNS ni ta vitesse, quel furteur utilise tu? Quel est ta carte réseau, es tu branché fillaire ou wifi, as tu redémarrer le routeur?

Également un virus peut ralentir ta connection aux sites web, installe la trousse maximum de vidéotron via ton espace client et fait un scan de ta machine (anti virus gratuit fournis avec ta connection internet)
Initié

Re: Internet rapide mais un gros delai ou site non disponible

 

24 heures plus tard, internet était complétement à zéro (iPad, Linux, Win10, Wifi ou filaire). Pas de DNS, pas de ping, nada.

 

En re-démarrant le routeur, le problème s'est règlé temporairement pendant 30 mn.

 

Je vais essayer avec Vidéotron.

 

 

 

 

 

 

 

 

Dernières discussions