Illico, chaînes télé et vos séries préférées

problème audio avec hélix

Répondre
Highlighted
Initié

problème audio avec hélix

Bonsoir, J'ai fait installé Hélix hier. Depuis l'installation, mon système audio (denon) relié à la télé ne fonctionne que sur le haut-parleur central. En plus, j'ai des variations élevés du niveau sonore d'une chaîne à une autre et la grande majoritée des messages publicitaire ainsi que les documents d'archives présenté au cours d'une émission tombe en sourdine (à peine audible). En modifiant les paramètres du système audio, j'ai réussi à avoir le son sur les hauts-parleurs avant mais ceux à l'arrière reste inactif.

Je ne comprends pas d'ou peu venir le problème. 

7 RÉPONSES 7
Highlighted
Amiral

Re: problème audio avec hélix

Appuyer sur le bouton Helix, allez sur la clef ensuite dans Paramètres de l'appareil - Audio - Sortie audio HDMI - Mode Expert

 

Ainsi votre terminal enverra le son en Dolby au lieu d'auto détection qui est par defaut Stéréo car votre téléviseur est Stéréo

 

Bonne journée!

Highlighted
Initié

Re: problème audio avec hélix

J'ai exécuté  la  manoeuvre, mais le problème est toujours présent. Maintenant le son passé du haut parleur central ( très fort) aux haut-parleurs avant droit - gauche avec un volume moindre. Pour ce qui est des haut-parleurs arrière, je n'ai plus aucun son.

Highlighted
Modérateur - Expert Solution

Re: problème audio avec hélix

Bonjour sherlock. En lien avec votre système Denon, la télévision et le terminal Helix, si le mode Expert n'a pas réglé le problème, nous vous suggérons de contacter le soutien technique par clavardage ou par téléphone: < http://bit.ly/FB_Nous_joindre >. Notre équipe pourra revérifier les branchements, les paramètres et le problème avec vous. Merci!

 

-Cedrik

Highlighted
Initié

Re: problème audio avec hélix

Bon finalement j’était pas fou j’ai le même problème et j’ai contacter support technique un technicien est venu chez moi il avait quasiment a trouver j’était fou. Pourtant j’ai pas la meme marque de barre de son. Toute façon moi j’ai 30 jours si il règle rien je retourne ça
Highlighted
Initié

Re: problème audio avec hélix

Bonjour,

 

J'ai un problème semblable avec mon récepteur Yamaha. Le mode surround est straight uniquement. Tous les autres modes sont inconnus.

 

Alors, j'ai le son seulement en stéréo. Les haut-parleurs arrières ne produisent pas de son.

 

Est-ce qu'il y a du monde qui ont réussi à le faire fonctionner correctement.

 

J'ai déjà essayé le mode expert avec toutes les combinaisons possibles.

 

Merci,

Highlighted
Commandant

Re: problème audio avec hélix

J'ai un ampli Yamaha et tout fonctionne #1
Highlighted
Commandant

Re: problème audio avec hélix

Est-ce que le branchement est Helix-TV-Ampli? HDMI ARC ou optique?

Si tel est le cas, la télévision peut être downsample le 5.1 en 2.0 Prologic

Dernières discussions