Illico, chaînes télé et vos séries préférées

La mise à jour des terminaux Hélix n'est pas automatique ??????

Répondre
Spartiate

La mise à jour des terminaux Hélix n'est pas automatique ??????

J'ai 3 terminaux télé Hélix ici qui sont installés depuis le 23 septembre.  Pourquoi 2 d'entre eux ont la version du terminal 3.10p4s1 du 7 septembre et le 3e a la version du terminal 3.9p8s1 du 6 septembre.

 

Que dois-je changer dans les paramêtres pour qu'il s'update à la même version que les 2 autres automatiquement?

3 RÉPONSES 3
Super utilisateur

Re: La mise à jour des terminaux Hélix n'est pas automatique ??????

Les mises à jour se font automatiquement pendant la nuit aux heures que tu as spécifié dans Paramètres > Préférences > Général. 

 

Cependant, les mises à jour ne sont pas envoyés à 100% des terminaux en même temps.  Par exemple, une nouvelle version pourrait être envoyée à 10% des terminaux aux hasard. Après 48 heures, si Videotron ne remarque pas de trouble majeurs avec cette nouvelle version, ils peuvent décider de l'envoyer à un autre 20% de terminaux et ainsi de suite, jusqu'a ce que 100% des appareils soient à jour.

 

Il est donc possible que tes terminaux chez toi n'aient pas tous la même version.

Spartiate

Re: La mise à jour des terminaux Hélix n'est pas automatique ??????

Il serait plus que logique et surtout efficace que tous les terminaux télé à la même adresse ip soient mis à jour en même temps.

 

Quand tu as des troubles techniques avec tes terminaux comme moi, comment peux tu faire une investigation juste et efficace avec le soutien technique si tous tes terminaux n'ont pas la même version du logiciel?  Pas très fort!

 

Ils ont encore du travail à faire sur leur routine de mise à jour je crois.

Super utilisateur

Re: La mise à jour des terminaux Hélix n'est pas automatique ??????

Au contraire,  avoir des versions différentes permet de comparer afin de savoir si un bug serait présent sur une version mais pas sur l'autre.

 

Il y a quelques semaines, j'avais un bug sur un terminal mais pas sur l'autre.  J'ai vérifié les versions de logiciel. Le bug était présent sur l'ancienne version mais pas dans la nouvelle.  Quelques jours plus tard, mon second terminal a reçu la mise à jour et le trouble a été corrigé. 

 

J'ai pas eu besoin de déclarer le problème à Vidéotron puisque je suspectait fortement que le trouble allait se corriger tout seul

Dernières discussions