Le bon endroit pour vos questions techniques

Helix en bridge perdu accès à l'interface et reset ne marche pas

Répondre
Highlighted
Officier

Helix en bridge perdu accès à l'interface et reset ne marche pas

Bonjour,

 

Je faisais des tests entre 2 bornes Helix qui n'ont pas le même gateway IP ni les mêmes SSID et j'ai mis l'une d'elle en BRIDGE pour accéder à celle qui a internet.

 

Depuis que la 2ième borne est en bridge j'ai perdu l'accès à son interface (GUI), possiblement car elle n'est pas sur le même subnet que la 1ère borne (celle avec internet). J'ai fait un reset avec le tout petit bouton à l'arrière, 10sec, 2 fois, et ça ne change rien, elle est toujours jammée en mode bridge.

 

Comment je la sors de là?

 

Merci

3 RÉPONSES 3
Highlighted
Officier

Re: Helix en bridge perdu accès à l'interface et reset ne marche pas

Bon ben j'vais m'répondre à moi-même, c'est toujours pas longtemps après avoir posté qu'on trouve, d'où la raison pkoi j'ai posté! Émoticône heureux

 

Il faut s'assigner une IP statique avec subnet, gateway et DNS et ensuite on peut accéder le GUI. Je l'ai ressortie du bridge, curieusement le bouton reset n'a changé AUCUN paramètre ni même le PW, alors je me demande ben à quoi sert ce petit piton...

Highlighted
Officier

Re: Helix en bridge perdu accès à l'interface et reset ne marche pas

Ah si, le reset a changé de quoi.

 

Au lieu d'avoir le logo HELIX en haut à gauche dans la page de config, c'est le logo XFINITY.

Puis au lieu que l'icône de la batterie au centre en haut qui indique 0% normalement, ben là elle indique 100% en permanence. Voilà ce que le reset a fait...

Highlighted
Modérateur - Expert Solution

Re: Helix en bridge perdu accès à l'interface et reset ne marche pas

Salut!

Le "reset" derrière la borne redémarre la borne, tout simplement. Mais si on le tiens jusqu'à ce que la lumière s'éteigne, là la borne retourne à ses paramètres par défaut. 

Pour ce qui est du terminal qui indique "XFINITY", ça, c'est vraiment pas normal. Je suggère de reconnecter le terminal au WiFi pertinent. 

Appuis sur "EXIT" et maintiens-le 5 secondes. Ensuite relâche. Appuis 2 fois sur la flèche du bas. Entre le code 9 4 3 4. Choisis le bon réseau, entre le mot de passe, sélectionne "Confirmer". Sélectionne "Confirmer" à nouveau. 

Par la suite, redémarre le terminal, juste pour être sur!

Dernières discussions