Devices, packages, apps: start the conversation

seem to be getting the runaround regarding my issue with Videotron

Reply
Highlighted
Initiate

seem to be getting the runaround regarding my issue with Videotron

For roughly 3 months now, I have been registering a a complaint regarding a problem with the signal coming in from ABC  Detroit, channel 686 in my area, Gatineau, Aylmer sector.

On a regular basis, I am losing the audio for around 2 to 5 seconds along with distortion in the video signal at times. This can happen repeatedly every 5 to 10 minutes and is exremely annoying.

A technician has been over to my home to verify and try to resolve the problem with no success. He contacted Videotron to be told that there was a ticket on this issue and engineers were looking into it. It seems that the problem was with ABC but not with Videotron.

I have been told this from the begining yet it is still unresolved. I have recorded several programs from channel 686 showing the problem in questioin on all the recordings so that they are easy to find the glitches fast.

Last contact with Videotron was about 2 weeks ago and again I got the same runaround about engineer looking into it and that I would be receiving a call regarding the progress, if any,  from them. NEVER happened.

If they cannot resolve this problem, it only exists on that ABC channel, they should admit it. However, technical issues can be fixed, so what really is going on. I have 2 televisions using 2 different Videotron terminals and they both obviously have the same problem

2 REPLIES 2
Highlighted
Initiate

A couple of my family members on Helix are experiencing the same issue on random tv stations, so therefore it makes me question on where the issue really is??? 

Highlighted


@nmanstavich wrote:

A couple of my family members on Helix are experiencing the same issue on random tv stations, so therefore it makes me question on where the issue really is??? 


Have you found what the problem was?

Latest discussions