Devices, packages, apps: start the conversation

Partner network data connectivity issues

Reply
richardbuffet
Initiate

Partner network data connectivity issues

When I roam on to a partner network (usually partner1), i sometimes get a "x" on my signal bar. it works for text and phone calls, but not for data. I have to restart my phone 5-6 times before the "x" goes away and the data works. I have a Nexus 6P and it is fully up to date. What is going on?

32 REPLIES 32
JoséeC
Moderator - Solution Expert

Hello,

 

We wrote you a private message asking for your contact information because we would like to make some verifications with you about this situation.

 

Thank you for your understanding,

 

Josée C.
 

Hello,

 

I'm a new Videotron customer and am now having the exact same issue. I chatted into tech support who told me I may need a new sim card. They said customer service could mail me a free sim, and transferred the chat. Customer service chat said they couldn't, and that I need to call "satisfactions". 

 

Any other ideas? Last I called there was a long wait time and this has been a tiring experience. Thanks

ValéryB
Moderator - Solution Expert

Hello Melissasu!
 
We have sent you a private message in order to assist you more effectively with this situation. 

 

Thank you for understanding,

 

-Valéry 

Webjunkie
Initiate

I am having issues as well connecting to PRTNR1 when I visit my parents. All 4 of us on the same account, same plan, cannot get data with full bars of service? Also, my parents who are on our account could not get mobile data access in the Stratford, ON area when visiting family this past weekend. To confirm, all of us have data roaming turned ON on all of our iPhones. This is unacceptable!

Will it be possible to know the reason for this, if it is recurring or not and a general solution for those of use who might experience this when moving out of coverage area?

VinhN
Moderator - Solution Expert

Hi Webjunkie, we would like to investigate this situation but we will need your informations in order to give you a better support. Please answer to our private message. Thank you. 

I’m also having this issue. Just south of Ottawa I have no data! I was told that I would have no issues with coverage.
obelisk3847
Initiate

I also experienced this last night. It was the first time I have roamed to Partner1 since I have my new phone (a Oneplus 6) and was getting an indication in the Android App Phono which gives system data on your phone and network that "SIM data was off". I was able to connecto to voicemail while in this state and I never had an issue with this on my old phone which was a Samsung Note 4 but I did get a new SIM for my new phone as it uses a nano vs. a micro SIM. I have confirmed the APN on the phone is configured correctly as well.

I have the same problem.  Soon as I leave the Videotron network area, whether I am on the 401, Toronto, or in the US, as long as it's some partner network, I lose mobile data connection.  Sometimes if I restart my phone, I get data back.  But after a while it would drop again.  I don't want to have to restart my phone repeatedly to use mobile data when not on Videotron.  It is very inconvenient.  Can someone help please?

Anonyme
Not applicable


@choptliva wrote:

I have the same problem.  Soon as I leave the Videotron network area, whether I am on the 401, Toronto, or in the US, as long as it's some partner network, I lose mobile data connection.  Sometimes if I restart my phone, I get data back.  But after a while it would drop again.  I don't want to have to restart my phone repeatedly to use mobile data when not on Videotron.  It is very inconvenient.  Can someone help please?


do you have data roaming enabled? 

 

that said, I have an iPhone X with the latest LTE/VoLTE sim from Videotro. I never had any issue with data on the partner network or while using my device in the USA. 

I have enabled data roaming, yes.

Anonyme
Not applicable


@choptliva wrote:

I have enabled data roaming, yes.


which phone do you have? 

 

you shouldn't have any problem with "roaming" in Canada or elsewehre in the world if data roaming is enable... unless some bands are not available on your device. (the 700MHz bands are really usufull in some rural part of the USA and some part in Canada to get the best coverage).

 

I do have some issues sometimes on the 401 between Montreal and GTA... but that's with all providers (my co-worker on Bell has issues too). But besides that, me and my wife never had any issues in Ontario (ex in the GTA) or for all of our travels in the USA (Mainly Buffalo, Syracuse, Net York City, Boston, Albany NY, San Francisco, Las Vegas... ).

This was mainly with iPhones (6s, 7 or X).

I've recently went to Las Vegas and I was using heavily my device during that time... data and calls were perfect (somtimes on T-Mobile... other times on AT&T).... speed were not extremely fast... but it was most of the time in the 15-20mbits range minimum. 

MJS613
Initiate

I am having the same issue, that when the phone switches to the partner network sometimes I lose service alltogether sometimes it is just the data that drops.  The only way to get it to come back is to turn airplain mode on and off and if that doesn't work reboot my phone.  I just spoke to a rep via the chat and they told me that the solution is to turn airplain mode on and off or reboot my phone.  That isn't really a viable option to be doing that multiple times a day.  Where I live it is right on the border of videotron and partner network so my phone is constantly switching between the 2 and on multiple occasions I have had no service at all. 

 

Has anyone found a good solution to this problem yet? 

 

I have a co worker that doesn't have any issues when switching between networks but his wife does. He has a iphone and his wife an android phone.  I have a new iphone 8 Plus so we were able to rule out it being isolated to just iphone or android, could it be a sim card issue?

 

 

Anonyme
Not applicable

yes it could be a sim card issue... 

do you have one of the newer LTE/VoLTE/NFC sim card (it came in a big yellow card)?

 

no issue on my iPhone X (which have the same CPU/Modem compared to your iPhone 8), my wife no issue on her iPhone 7 (has a newer yellow sim card) and my bother no issue on his iPhone 6s (old LTE sim card). 

 

do you have the network set to automatic? 

do you have the latest iOS version installed with the latest operator file download?

For the operator file, go to settings, general, information... when connected to the Videotron mobile network, it will ask you to update the operator config if there's a new one available. (Check the Operator line... I believe it should be at least Videotron 32.1).

 

 

CedrikS
Moderator - Solution Expert

Hi choptliva and MJS613! Like mentioned by zadigre, you can verify if your phone is well configured but in any case, we strongly suggest you reach our technical department for further investigation: < http://bit.ly/FB_Contact_Us >. Thank you.

I am new to Videotron and having issues as well connecting to PRTNR1 when I visited 1000 islands this morning. I could make phone calls but could not access data with full bars of service with my old iphone 6s plus. Before calling the technical spport, I turned off my phone several times, but it did not work. Then I called technical support, they asked to turn off the "autimatic" network selection and chose PRTNR2. It worked for a while, but on the way back, the phone had no data connection again, I had to manually choose Videotron to connect to the network. This is not acceptable. I hope Videotron can find a solution to this issue.
Mogsdad
Officer

I am also experiencing data roaming issues, on all 4 devices in my family, all with SIM cards obtained from Videotron 3 weeks ago. Apple iPhones 6 & 6s.

In the US last week, got Only phone on AT&T, but 3G or LTE if manually selected T-Mobile. Currently in Peterborough area, getting no data on PRTNR1 (Rogers?) but seeing LTE connection indicator on PRTNR2 (Bell?). Regardless, cannot actually use data on PRTNR2.

This is unacceptable, and I will need to terminate our contract and request refund if it cannot be fixed this week.
Husband
Initiate

Yep, add me to the list. Coverage between Toronto and Ottawa, and really anywhere in the Ottawa Valley (Carleton Place, Arnprior, Pembrooke, etc.) is embarassing.

 

Yes, I have data roaming enabled on my iPhone 7 and this problem began immediately when I switched from Rogers to Videotron. I have the least reliable internet of my friends or family when I leave the Ottawa core.

 

It's nice to save a few bucks, but if you can't provide service outside of Ottawa then this should be immediately clear when signing up for Videotron! I'd much rather pay more to get reliable service.

Anonyme
Not applicable

it's weird that you are having all sorts of problem with data "roaming" either in Canada or elsewhere in the world. 

I've used my device a few times between Montreal and Toronto... and also everywhere on the road between Montreal and Buffalo/Boston/New York/Washington DC/Syracuse or when lending in Las Vegas or San Francisco. 

I never had a single issue with my iPhone X and iPhone 7... and it's working well also on my wife's iPhone 7 Plus. 

Maybe there's someting different with our plans or sim card? we both have a Canada/USA plan that we both got some time ago and the newest sim card. 

Latest discussions