The best place for all your technical questions

I have smart devices (light bulb and smart plug) but it doesn't want to connect to my internet ...

Reply
marwane1231
Initiate

I have smart devices (light bulb and smart plug) but it doesn't want to connect to my internet ...

I have smart devices (light bulb and smart plug) but it doesn't want to connect to my internet. I contacted the smart devices company and they gave me steps to check (like the 2.4ghz ...) I did everything but they still won't connect... the same devices connected with no problem before I moved out (2 weeks ago) with the Videotron old router. I don't know what to do... the devices recognize the network but don't connect.

 

thank you

4 REPLIES 4
Hal
Initiate

Did you also reconnect your phone to the 2.4Ghz network? Your Phone has to be using the same band as the device. With Helix, both 2.4Ghz and 5Ghz use the same SSID so phones only show one network name, so you have to rename the 2.4Ghz so that your devices can detect it as a separate network, you then have to connect your phone to the new 2.4Ghz band so that both devices are on the same network.

CedrikS
Moderator - Solution Expert

Hi marwane1231. Regarding your Internet connection, we strongly suggest you reach our technical support by chat or by phone and they will take a look at your router: < http://bit.ly/FB_Contact_Us >. Thank you! 

bergo49
Initiate

I have a smart plug that lost connection after a power outage.  I tried everything to get it to pair but nothing worked.  One day, my eyes landed on a T-Link wifi booster I have plugged into the wall in another room.  I noticed that it's lights were not displaying normally.  I pulled that device out of the wall and then plugged it back in to reboot it.  Then I went back to the smart plug and it paired without a problem.

emmetation
Initiate

In the wifi settings for your gateway you can select a checkbox to use separate networks for 2.4 and 5ghz.

It's the only way it will work since a lot of basic smart devices only work on 2.4ghz.  You also have to make sure your device that you use to control the devices is logged into the 2.4.

Latest discussions