Le bon endroit pour vos questions techniques

VOIP FONGO sur Helix

Répondre
simonlynch
Initié

VOIP FONGO sur Helix

Bonjour,

J'ai une borne Hélix chez moi et à côté un modem VOIP ATA. Depuis que je suis sur Hélix, le modem ne fonctionne plus. Le modem de Fongo fonctionne sur un 2,4Ghz. Hélix ne reconnaît pas l'activité du modem à sa borne. Auparavant sur l'ancien routeur noir de Vidéotron, il n'y avait aucun problème. 

Il y a t'il une solution pour ce problème ? 

Merci à l'avance.

9 RÉPONSES 9
HMatrix
Samurai

Avez vous le modèle exact de votre modem VOIP APA?

Je voudrais savoir pour voir comment la configuration de votre modem est fait pour mieux comprendre le problème.

À date la première chose qui me vient en tête c'est la config wifi pour la sécurité, le vieux routeur de Vidéotron supporte le mode WPA1/TKIP/Mixed mode, que le nouveau Helix ne supporte plus, Helix supporte seulement WPA2-AES, donc si c'est ça le problème, il faut juste reconfigurer le modem pour qu'il connecte en WPA2-AES à Helix. Pour les raisons de sécurité, le mode WPA1 est droppé.

Bonjour, 

Voici mon model: GrandStream Model:HT801
Comme je fais un branchement en LAN , car en wifi il n'y a pas de port pour cela, comment faire dans Helix pour reconfigurer le modem pour que je puisse avoir du signal d'activité du modem téléphonique, car il est impossible en ce moment de se connecter via le modem téléphonique ? 

Merci à l'avance.


Ok je vois que vous connectez par port ethernet à Helix, juste pour vous dire qu'en ce moment il y a un délai environ de 30 secondes avant que Helix active son port ethernet.  J'avais trouvé ce bug décembre passé pour un autre utilisateur, ce bug est causé par le protocol STP, les settings par défaut du protocol fait que dès que vous branchez quelque chose dans un des ports éthernet de Helix, il y a une période de probation de 30sec si je peux m'exprimer ainsi pour éviter les loop dans le réseau, pendant ce 30secondes Helix drop tous les paquets.

Après 30 secondes, votre boîte devrait à nouveau redémarrer les dhcp qui vont être reçu par Helix pour donner à votre boîte une adresse IP dans le range de 10.0.0.X .

Après 30sec+, connectez à votre Helix avec un web browser à 10.0.0.1  le username admin password admin par défaut je pense à moins que vous avez changé pour quelque chose d'autre.

Va à ce lien http://10.0.0.1/connected_devices_computers.php  pour voir les appareils qui sont connectés sur Helix et essayer de retrouver votre Grandstream, ensuite vous pouvez aller dans le Grandstream pour voir son status et voir un peu plus en détail.

Vous pouvez faire un 'ping 10.0.0.X' où X est spécifique à votre system, sur mon réseau à moi mon routeur ASUS reçoit 10.0.0.218.

J'espère que je vous ai pas trop dumpé d'info, mais redemander moi les bouts qui ne sont pas clairs, ça me ferai plaisir de reformuler ma réponse.

 

Bonjour , j'ai tenté la solution, mais Helix ne reconnaît pas du tout Grandstream, ni aucun adresse IP à ce sujet.  Théoriquement en branchant le modem , le modem téléphonique est supposer finir la configuration. 

Avez-vous une autre idée ?

HMatrix
Samurai

Si vous allez à la page web http://10.0.0.1/connected_devices_computers.php  après avoir attendu 1min depuis que vous avez branché le câble, est-ce vous voyez votre device sur la page http://10.0.0.1/connected_devices_computers.php  ou bien sur le cloud à https://helixfi.videotron.com/connect .

Je sais que votre ATA son port éthernet est 100M, j'ai essayé de brancher un board que j'ai avec 100M sur ethernet est ça marche de mon côté.

L'autre façon de voir que le port ethernet de votre ATA essaie de faire le DHCP, brancher le ATA dans un port ethernet de votre laptop, pis utiliser wireshark pour sniffer le traffic et voir ce qui se passe.

Si ma dernière phrase est intimidant i.e. utiliser wireshark, avez-vous un beau-frère qui travaille en IT et qui connait bien cet outil de troubleshoot?  

Ou bien si vous avez encore votre vieux routeur videotron, celui qui marche avec votre ATA, vous pouvez le réutiliser en branchant son port WAN à un des port ethernet de Helix, votre ATA va avoir son address IP de votre ancien router et puis le ATA va pouvoir aller sur internet à votre fournisseur de SIP phone.

Ce n'est pas très élégante comme solution mais si ça marche on s'en fout 8-)

Anonyme
Non applicable

Est ce possible que votre appareil Fongo soit programmé avec un IP static 192.168.0.X? Y as t il un moyen de faire un "factory reset" de votre appareil fongo?
HMatrix
Samurai

Je déconseille de faire un factory reset, faudrait que le monsieur puisse reconfigurer son ATA à partir de zéro, pis si les clefs TLS pour sa connection SIP et autres sont wipés, ça va pas être drôle.

Le problème est juste au niveau d'éthernet puisque ça **blip** en mémoire son dernier IP pis il fait juste une demande de confirmation au serveur.

Mais comme tout problème de réseau, ça prend une trace wireshark, sinon on fait juste guesser de midi à 14heures, ça peut être intimidant de rouler wireshark j'avoue, mais pas impossible.

Cheyenne
Initié

I'm in Canada and get poor reception when at home. To make calls I have been using Fongo, and while I can get by with the call quality, I would like something a bit more stable.

 

Is there any voip service in Canada that offers both calls and texts for an android phone? I was looking into getting an SMS DID from voip.ms and using a sip client. How would that work for receiving and sending texts?

 

I'm fairly new to this, so any help would be appreciated. Again, I'm looking for something like fongo, but with clearer calls. I've tried disabling the low bandwidth codec, but calls are still are always moderate to poor, at several different wifi access points.

Hi, I am using Fongo on my android phone Samsung A8 and the voice is quite clear, I don't use low bandwidth codec, but even with low bandwidth codec, the quality is not that bad.

So I suspect your issue is with your wifi connectivity, I am on the 2nd floor in the house, the router is on the first floor, no issue, my phone connects to the wifi on 5ghz, maybe your issue because you connect wifi on 2.4g where more interference happen because more devices on it.  Try wifi 5ghz.

Dernières discussions