Le bon endroit pour vos questions techniques

Routeur EMG 2926

Répondre
Highlighted
Initié

Routeur EMG 2926

Depuis que Vidéotron a changé le modem et le routeur(Zyxel EMG 2926) en février 2020, Chromecast de première génération et imprimante HP 3830 perdent la connexion Wi-Fi. À quelques reprises le service technique à distance a réinitialisé le modem et routeur, mes 2 appareils fonctionnent 1 journée et le problème revient toujours. J'ai redémarré le routeur à partir de 198.168.....etc, les 2 appareils fonctionnent 1 journée et le problème revient encore. Est-ce qu'il y aurait un réglage à faire à partir de l'adresse ip du routeur 198.168....... autre que réinitialiser ou redémarrer ? Merci

3 RÉPONSES 3
Highlighted
Officier

J'ai le même problème que vous.

Highlighted

Bonjour,

 

si vous comprenez l'anglais voici une info trouver sur le site de Zyxel (le fabricant du routeur de Vidéotron)

 

cela vous explique les meilleurs configurations a avoir pour utiliser le chromecast

 

https://mysupport.zyxel.com/hc/en-us/articles/360003461600-Chromecast-Connection-Recommendations

 

sinon vous pouvez télécharger le guide d'utilisation du routeur de videotron via ce lien

(le lien indique 2389, mais une fois télécharger vous verez que c'est bien le 2926)

 

http://soutien.videotron.com/affaires/_media/document/2389/guide-utilisation.pdf

 

la partie expliquant comment configurer la partie sans-fil (wifi) commence a la page 73, mais la partie qui vous explique comment acceder a la console web pour Administrer votre routeur se trouve a  partir de la page 14

 

en espérant que vous trouverez l'information que vous avez de besoin.

 

Highlighted

Merci, j'avais déjà essayé vos conseils.

Je vais probablement réinstaller mon ancien routeur.

Dernières discussions