Le bon endroit pour vos questions techniques

Perte de connexion ethernet

Répondre
jeanmartinnoel
Initié

Perte de connexion ethernet

Bonjour, j'ai une borne Helix Fi 2 depuis quelques semaines. Tout fonctionne bien au niveau wi-fi, par contre j'ai remarqué que mes appareils connectés de façon filaire perdent la connexion de temps à autre. Un redémarrage est nécessaire, mais le problème revient après un certain temps. J'ai essayé de changer les cables ethernet, mais aucune différence.

 

Je n'ai jamais eu ce problème avec mon ancien routeur et modem.

4 RÉPONSES 4
iceman64b
Samurai

Bonjour,

Une piste de solution serait de mettre à jours le pilote de ta carte Ethernet. Depuis l'arrivée de Helix et des HomeHub, certain PC ou laptop ont des problèmes de connexion et une solution fiable est de tenir le pilote réseau à jour. Souvent le pilote fourni par Windows Update date de 2016 ou 2015 ce qui est vieux. La majorité des pilotes réseaux datent de 2021-2022.

J'ai deja essayé, en plus de le réinstaller. Mais sans succes malheureusement. Merci quand meme pour la reponse.

A quelle vitesse est votre connexion filaire ? Avez-vous tenter de réinitialiser les paramètres réseaux à l'aide de la fonction incluse dans Windows 10 ou via la ligne de commande ?

jeanmartinnoel
Initié

J'ai une connexion Helix 400 branché sur un port ethernet 2.5 Gbps. Ce que J'ai essayé:
- Réinstallation des drivers
- Network reset par windows
- Plus d'autres tests en ligne de commande comme: https://www.intel.com/content/www/us/en/support/articles/000058982/wireless/intel-killer-wireless-pr...

 

Même problème sur mon laptop et deux PC dont un nouveau que je viens d'avoir. Sur ce dernier, tout fonctionnait pendant environ une journée, et depuis je dois utilisé le wifi. L'application Helix semble dire que tout fonctionne bien, mais je n'ai pas accès à internet par le port ethernet.

Dernières discussions