Le bon endroit pour vos questions techniques

ampli Yamaha

Répondre
atticsteve
Initié

ampli Yamaha

Bonjour,

j'essaie de connecter mon ampli Yamaha RX-A760 à mon nouveau Helix. J'arrive à me connecter autant en 'wired' que 'wi-fi' au réseau, mais l'appli Helix ne le voit pas. Pourtant, l'ampli est bel et bien connectée au réseau, mais je n'ai pas d'accès internet, je n'ai pas accès à Internet Radio et je suis incapable de trouver l'appareil avec l'appli MusicCast ou AV controller de Yam.

Avec Illico, je n'avais pas de problème...

Merci

2 RÉPONSES 2
Grendizer
Amiral

Lorsque vous êtes connecté, quel est son adresse IP? Ensuite regardez si vous la voyez via la configuration d'Helix.

 

C'est probablement au niveau des ports de communication, donc idéalement, déconnecté l'ampli du réseau, faite un reset d'Helix, un reset également de l'ampli. Connectez de nouveau.

 

Et aussi regarder si votre ampli est capable d'aller sur du 5.8, ou juste du 2.4. Si c'est juste du 2.4, vous devrez d'abord séparer les fréquences d'Hélix.

CedrikS
Modérateur - Expert Solution

Bonjour atticsteve,

 

Comme Grendizer le mentionne, il est possible que l'ampli ne soit compatible qu'avec la fréquence 2.4 GHz. Voici comment séparer les réseaux via Helix Fi et par la suite, vous pourrez réessayer la connexion de l'ampli:

 

Allez à l'application mobile HelixFi

Allez à l'onglet Connexion
Allez à Voir Réseau
Cliquez sur le logo du crayon blanc dans le coin haut et droit

Cochez la case " Utilisez des noms et mots de passe différents pour les 2.4 et 5 GHz "

Créez un nom de réseau 2.4 GHz et un nom de réseau 5 GHz ainsi que deux mots de passe.

N'oubliez pas ensuite de cliquer sur Appliquer.

 

Bonne journée!

Dernières discussions