Illico, chaînes télé et vos séries préférées

Problème de pare-feu sur mon réseau utilisant Hélix

Répondre
J_aimeVideotron
Initié

Problème de pare-feu sur mon réseau utilisant Hélix

Bonjour,

 

Je suis sur une configuration fonctionnelle depuis quelques mois :
- Borne Hélix en mode "Bridged"
- Routeur / Pare-feu Ubiquiti UDM-Pro

- Télé Hélix (terminal) branché par Ethernet sur mon réseau local

Tout fonctionnait bien jusqu'à ce matin. Je suspecte que soit :

1) Vidéotron ait changé quelque chose dans le protocole / port de communication utilisé.
2) J'ai eu une mise-à-jour logicielle de routeur.

 

Les tests avec le technicien Videotron, ainsi que quelques autre test 'maison' me laisse croire que le pare-feu bloque la communication Hélix sur mon réseau. Tout fonctionne bien avec les télés lorsque je remet la borne en mode "DHCP" en utilisant le wifi "Helix-##". J'ai une doute sur le problème 2 car mon routeur n'est pas configuré pour se mettre à jour automatiquement. Est-ce possible que Videotron ait changé quelque chose entre 22h (18 janvier 2022) et 10h (19 janvier 2022) ?

Je serais à l'étape de rajouter des règles pour laisser passer le trafic spécifique à Hélix. Quelqu'un sait c'est quoi les protocoles / numéros de port à choisir ? (question de ne pas faire un "allow all").

Merci !

4 RÉPONSES 4
Cheese_Weeze
Écuyer

Salut!

J’ai:

  • Sensiblement la même configuration que toi
  • jai eu le problème hier, 18 janvier 2022 vers 21h30
  • le même constat avec le technicien 
  • le retrait de règles ne change rien
  • tout fonctionne en mode dhcp
  • et bien sûr, pas de support Vidéotron en mode bridge
paul1978
Initié

Exactement le même scenario de mon côté… Borne en mode Bridge et infrastructure Unifi (USG, access point, switch etc.). Depuis le 18 Janvier 2022, l’application Helix TV ne fonctionne plus. Si je m’enlève du Wifi pour me mettre sur le LTE, l’app Helix TV fonctionne à nouveau… Même si je désactive le feature dans mon USG de « Global Threat Management », j’ai le même problème. As-tu eu la chance de trouver quelque chose? J’ai appelé le support de Videotron mais à part de désinstaller l’app et le réinstaller, ils m’ont pas dit grand chose… Au plaisir!
Cheese_Weeze
Écuyer

C’est de retour pour moi! Vous?

Même chose pour moi. Tout est maintenant fonctionnel.

Dernières discussions