cancel
Showing results for 
Search instead for 
Did you mean: 

can't access bing.com

I have a strange issue:

 

90% of the time I can't access bing.com when on videotron's helix wifi. It happens on all devices connected to my wifi. If I switch my cellphone to use telus's network, all works fine.

 

I can't access bing.com, and then after a while I can access it again. Sometimes I can't access bing.com via edge but can via chrome, sometimes the other way around. soon after I can't access bing.com on either browser.  Later that day it'll start working again on both. But most of the time it's inaccessible. 

 

All other sites I use work just fine, it's just bing.com that poses this strange problem

12 REPLIES 12

JulieL
Moderator - Solution Expert
Moderator - Solution Expert

Hi! We recommend clearing the cache of all browsers and perhaps checking the settings of your security softwares if you have any.
Have a nice day!

MarcinRak
Officer

Perhaps I should include this...sometimes I get the following tracert on www.bing.com:

Tracing route to e86303.dscx.akamaiedge.net [23.43.161.64]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 10.0.0.1
2 15 ms 15 ms 13 ms modemcable001.219-80-70.mc.videotron.ca [70.80.219.1]
3 15 ms 15 ms 14 ms 10.170.193.118
4 1938 ms 2892 ms * 216.113.125.9
5 16 ms 13 ms 12 ms a23-43-161-64.deploy.static.akamaitechnologies.com [23.43.161.64]

Trace complete.

 

Can someone check whether this e86303.dscx.akamaiedge.net [23.43.161.64] is www.bing.com? Apprarently it worked this time, but notice the lag on 216.113.125.9 and please read my next post (may be in separate thread)

I did all that. Clear the cache, reset the Helix. I should mention that everything works fine when I'm in a coffee shop, at least all the coffee shops I tried, everything works perfectly. Please see my other comment in this thread - I did a trace to www.bing.com when neither chrome nor edge can access the site...perhaps you can make more sense of the ip addresses...much thanks

 

I have the same problem MarcinRak:

 

Tracing route to e86303.dscx.akamaiedge.net [23.53.4.33]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 10.0.0.1
2 14 ms 5 ms 5 ms modemcable001.144-83-70.mc.videotron.ca [70.83.144.1]
3 11 ms 11 ms 11 ms 10.170.193.82
4 589 ms 680 ms 948 ms 216.113.125.9
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.

 

I can reach bing from other providers but not from videotron

This is the same for me, cannot reach bing only with videotron... Please fix this issue as this seemingly happened with the new year..

This is a very special issue, and I hope Videotron answers for this as this is ridiculous, do you have some sort of partnership with Google you are not answering about??

 

Either way this seems less like a one off issue if every other provider is capable of accessing Bing and just not you.

 

Please fix this asap....

Please escalate the issue, this is affect **ALL** of my devices, not just one browser or another..

VinhN
Moderator - Solution Expert
Moderator - Solution Expert

Hello, please contact technical support by phone at 1-877-380-2611 or by chat by visiting the following page: https://videotron.com/en/contact-us . We would like to do specific verifications with your connection since this isn't a general issue. Thank you. 

 

 

 

 


 

BigMav
Initiate

Same here bing won't load correctly  on all my computer but when i switch to 5g everything is fine fix your ish Vidéotron. And it's not only bing a lot of page won't load. I already rebooted my helix modem . It's on your side .

BigMav
Initiate

Same here send the info to your IT team instead of wasting our time .

BigMav
Initiate

Guy change you dns to the google one the videotron one is not working properly 

CedrikS
Moderator - Solution Expert
Moderator - Solution Expert

Good morning MarcinRak and BigMav,

 

Regarding this situation, we suggest you go into your Helix Fi mobile application and then, try to disable the Advanced Security feature:

 

1- Go to the Overview tab at the bottom of the screen.

2- Go to the Advanced Security tab at the top of the screen.

3- Turn off Advanced Security. This will take around 10 minutes to take effect.

 

See if Bing.com will then work properly. Thank you!