Le bon endroit pour vos questions techniques

Impossible envoyer courriel

Répondre
Highlighted
Initié

Impossible envoyer courriel

Bonjour, je ne peux pas envoyer de courriels ni de ma messagerie ni du site Videotron. Je reçois le message d'erreur suivant sur Outlook pour Mac (deux à quelques minutes d'intervalle) : "smtp.videotron.ca Videotron pzM2iBJ2RrWag 92.184.100.143 listed on Spamhaus XBL. Please see http://www.spamhaus.org/xbl for more information. ESMTP server not available" et après un autre essai : " smtp.videotron.ca Videotron pzWtiBLG5rWag 92.184.100.143 listed on Spamhaus XBL. Please see http://www.spamhaus.org/xbl for more information. ESMTP server not available." Je suis allé voir sur le site Spamhaus, mais je ne my connais pas assez pour me débrouiller avec ces informations... Quelqu'un a une solution:tion à proposer ??? Merci d'avance

12 RÉPONSES 12
Highlighted
Anonyme
Non applicable

Re: Impossible envoyer courriel

tu as le même message du courrielweb de videotron?

 

c'est bizarre ce message car l'adresse ip listé dans ton erreur n'est pas une adresse de videotron. c'est comme si ton message passait par un serveur en dehors du réseau de videotron. 

 

est-ce que tu utilises un vpn?

Highlighted
Initié

Re: Impossible envoyer courriel

J'ai noté le même problème depuis hier.

An error occurred while sending mail: The mail server sent an incorrect greeting:  smtp.videotron.ca Videotron twj7iVCCDJjVM 138.197.132.10 listed on Spamhaus XBL. Please see http://www.spamhaus.org/xbl for more information. ESMTP server not available.

Le courriel doit passer par Spamhaus et je ne sais pas pourquoi je suis soudainement listé et comment me faire enlever de cette liste.  Je suis à l'étranger depuis 10 jours et tout fonctionnait bien jusqu'à maintenant.

Highlighted
Initié

Re: Impossible envoyer courriel

Je reçu le même message.  Je suis à l'étranger et mon courriel fonctionnait normalement.  

Depuis hier, je reçoit le message

An error occurred while sending mail: The mail server sent an incorrect greeting:  smtp.videotron.ca Videotron twj7iVCCDJjVM 138.197.132.10 listed on Spamhaus XBL. Please see http://www.spamhaus.org/xbl for more information. ESMTP server not available.

J'emploi à l'occasion un proxy lorsque je transmet des informations confidentielles, mais mon courriel ne passe pas même après m'être assuré que le proxy est désactivé.

Je pense avoir eu un problème similaire l'an dernier.

Videotron a-t-elle une solution (autre que d'utiliser le courriel du site videotron, s'il fonctionne, ce qui n'est pas le cas d'après l'utilisateur qui a eu le même problème en décembre)?

Note: je continue à recevoir mon courriel normalement.

Highlighted
Anonyme
Non applicable

Re: Impossible envoyer courriel


@Sarokyn  a écrit :

Je reçu le même message.  Je suis à l'étranger et mon courriel fonctionnait normalement.  

Depuis hier, je reçoit le message

An error occurred while sending mail: The mail server sent an incorrect greeting:  smtp.videotron.ca Videotron twj7iVCCDJjVM 138.197.132.10 listed on Spamhaus XBL. Please see http://www.spamhaus.org/xbl for more information. ESMTP server not available.

J'emploi à l'occasion un proxy lorsque je transmet des informations confidentielles, mais mon courriel ne passe pas même après m'être assuré que le proxy est désactivé.

Je pense avoir eu un problème similaire l'an dernier.

Videotron a-t-elle une solution (autre que d'utiliser le courriel du site videotron, s'il fonctionne, ce qui n'est pas le cas d'après l'utilisateur qui a eu le même problème en décembre)?

Note: je continue à recevoir mon courriel normalement.


il semblerait que vous n'utilisez pas le serveur de videotron en courriel sortant ou que vous n'utilisez pas l'authentifcation par nom d'utilisateur et mot de passe pour envoyer vos courriels. 

 

de préférence, il faut utiliser votre adresse courriel et mot de passe avec le serveur smtp.videotron.ca sur le port 465 en SSL/TLS. 

sinon vous pouvez y aller sans ssl/tls, mais toujours avec le mot de passe, sur le port 587. 

 

sans une de ces deux méthodes, vous risquez de vous faire bloquer vos courriels comme ce qui vous arrive présentement. 

Highlighted
Initié

Re: Impossible envoyer courriel

Malgré la réponse de Videotron, ma conjointe et moi avons le même problème depuis une semaine. voici le message reçu 

 

Erreur SMTP
5.2.0 0UBRjZtBLbpAj 161.216.164.198 listed on Spamhaus SBL. Please see http://www.spamhaus.org/sbl for more information. ESMTP server not available

 

j'ai vérifié ma configuration et tout est conforme aux instructions.

 

autre solution?

 

Highlighted
Initié

Re: Impossible envoyer courriel

ÉJ'ai un problème similaire et j'ai eu le même message. Avez-vous trouvé une solution ?

Highlighted
Sultan

Re: Impossible envoyer courriel

J'ai ce problème ce matin.

La raison, les serveur de Vidéotron sont présentement sur une Black List pour avoir envoyé trop de spam.

En effet depuis une semaine je reçois plein de faux email Vidéotron.

Faut juste attendre, malheureusement.

Moi c'est en SMTP que ça ne fonctionne pas. Les settings d'envoi de mon cell ont pas changé....
Super utilisateur

Re: Impossible envoyer courriel

Si on utilise https://www.whatismyip.com/ip-address-lookup/ pour chercher la provenance des adresses IP dans les messages d'erreur, on se rend compte que ce n'est pas Videotron qui est bloqué.

 

Dans le permier message de @Temelios l'adresse IP 92.184.100.143  appartient à Orange,  un fournisseur de télécom Français.

 

@Gasric l'adresse IP 161.216.164.198 inscrite dans le message d'erreur appartient à Bell Mobilité.  C'est elle qui est bloquée par Spamhaus, je suspecte donc que le trouble se produit seulement avec ton cellulaire lorsque tu utilise tes données mobiles ?

 

@Sarokyn l'adresse IP dans ton message, 138.197.132.10, appartient à DigitalOcean, un fournisseur de services " cloud " américain.  Il semble donc que tu utilise un Proxy ou un VPN et que c'est ce serveur est bloqué par Spamhaus.

Highlighted
Initié

Re: Impossible envoyer courriel

Bonjour SamusAran,

Merci pour vos lumières ! 

Vous avez raison ! J'ai résolu le problème il y a djà un certain temps et le trouble se produit effectivement seulement avec mon cellulaire lorsque j'utilise mes données mobiles...

 

Bonne journée !

Roger

 

Dernières discussions