The best place for all your technical questions

Wi-fi seems to be always on?

Reply
Highlighted
Initiate

Wi-fi seems to be always on?

Hi,

 

By going to 10.0.0.1, I can change my wi-fi option.  I can choose to turn on or off the wi-fi.  However, even after turning off the wi-fi option, there  are plenty of wireless activities next to the Helix Gateway, which is quite concerning.   This is proven with my Cornet ED88TPlus RF meter.  The RF meter readings go up very high within a meter of the gateway, and remains the same range regardless of the wi-fi setting.

 

Is there anyway to TRULY turn off wi-fi?  (i.e. turn off wireless activities).  I am sensitive to EMF/RF waves and am concerned for my family's health.

 

Thanks

 

Latest discussions