The best place for all your technical questions

How to force 5GHz band

Reply
Highlighted

How to force 5GHz band

I had Helix Internet 400 installed in my home yesterday.

I have both the 2.4GHz and 5GHz bands enabled and they have the same SSID and password as is recommended.

My issue is that despite have a number of devices that are confirmed to be capable of using the 5GHz band (e.g Smart TV, a tablet, and two smart phones), all the devices in my home are using the 2.4GHz band meaning I'm not getting the most out of my router.

I also have a Sonos system that cannot use the 5GHz band which is why I do not want to a) disable the 2.4GHz band, or b) give a different name to the 5GHz band (the devices from which I control Sonos must be on the same network as the Sonos system)

I was told that an advantage of Helix is that it can determine which is the best band for each connected device, but so far it just defaults to the 2.4GHz band for all devices. How can I change this?
Tags (2)
2 REPLIES 2
Moderator - Solution Expert

Re: How to force 5GHz band

Hi! Here's how to force some devices on the 2.4 Ghz band while still maintaining the ability for Helix to migrate your devices from one band to another. 
On a computer, please go to 10.0.0.1 to get into the gateway's settings. The default username is admin, and the password will either be ''password'' or the default WiFi password written under the gateway. Once connected, go to connections > WiFi > edit (5Ghz)> disable. 
Then connect your device. After it's connected, enable the 5Ghz at the same place.

It's also important to note that it takes about 72h for the network to adapt to all your devices and the movement in the house. So if you have any issues past the 72h point, don't hesitate to contact our technical support. It'll be our pleasure to help! 🙂

Have a nice day!

Highlighted

Re: How to force 5GHz band

Hi, 

 

I had used this "trick" a few weeks ago to force my network to use the 5ghz band. I logged into 10.0.0.1 and disabled the 2.4. Everything worked fine, until this morning.

 

The PC can't see the network anymore. Everything else is fine (phone, google homes, etc). I had to go into 10.0.0.1 and enable 2.4 so the PC could connect. Has there been an update in the past few days that changed / removed some features?

 

I'd much prefer the PC to use the 5ghz band.

Latest discussions