The best place for all your technical questions

Helix modem portal not responding

Reply
marcbeauch
Initiate

Helix modem portal not responding

Hi,

I was trying to fix issues with port forwarding and I tried used an advanced security setting related to "Using port 2" and since I've turned this on, my Helix device's IP is not responding anymore (10.0.01) is there anything I can do short of a factory reset to fix this?

I tried searching around to what the settings I activated is but I couldn't find anything,. (I think it was in the LAN section)

Thanks

1 REPLY 1
JFrancoisD
Moderator - Solution Expert

Hello marcbeauch! 

 

It is possible to do a factory reset of the Helix Gateway. If you have the first generation of Helix Fi gateways, you can do so by holding down the Reset button located in a hole on the back of the gateway for 30 seconds. 

 

If you have the second generation of Helix Fi gateways (white), you can reset it to its factory default settings by holdind down the WPS button (the button with two arrows facing each other on the back of the gateway) for 60 seconds.

 

You will need to reconfigure the gateway after doing so. 

 

I hope this helps!

 

 

-JFrancoisD.

Latest discussions