Showing results for 
Search instead for 
Did you mean: 

Enabling hairpinning (NAT loopback) on the Helix Fi router


I've set up port forwarding and confirmed that it works from outside my home network, but from inside the router ignores the port forwarding rules and instead servers the router admin page. Does anyone know how to set up hairpinning (NAT loopback) on the Helix Fi router?


I am experiencing the same problem.  Did you manage to solve it?

Moderator - Solution Expert
Moderator - Solution Expert

Good afternoon dysonsphere,


We strongly suggest you reach our technical department through the following link so they can take a look at this in details:


Thank you!

According to my discussion with the technical department hairpinning is not possible with Helix Fi.  The only option seems to be putting the Helix router in bridge mode and using a separate router that supports hairpinning.  I have not attempted this yet, as I can't afford any long term outage due to mishaps at this time, but in theory this should work. In the mean time, I use a vpn to connect to my web server when on the home network.