Illico, chaînes télé et vos séries préférées

Illico - RDS/RDS2 erreur de visionnement PLWE-5 sur Linux

Répondre
RenaudL
Initié

Illico - RDS/RDS2 erreur de visionnement PLWE-5 sur Linux

À titre d'information.
Après plusieurs tentatives infructueuses avec différents navigateurs, je n'ai jamais réussi à visionner RDS/RDS2 en direct via Illico. Un message du type PLWE-5 ou PLWE-4 s'affiche. Le soutien technique indique que Linux n'était pas supporté et qu'il s'agit d'un problème avec CDM (Content Decryption Module) sans donner d'autres pistes de solution.

En fait, il y a une solution: il s'agit d'aller directement sur le site, c'est-à-dire :
- rds.ca
- choisir "En direct"
- se connecter
- Abonné TV
- choisir Videotron
- fournir les infos du compte Videotron

Fonctionne avec Chromium et Google Chrome. Semble pas fonctionner avec Firefox, Opera, Gnome Web(Epiphany).

Si ça peut servir à quelqu'un, tant mieux!

--Renaud L.

0 RÉPONSES 0

Dernières discussions