Le bon endroit pour vos questions techniques

Helix Fi compatible avec Tp-link Deco 60 ?

Répondre
Jeremie32
Initié

Helix Fi compatible avec Tp-link Deco 60 ?

Bonjour,

J'étais utilisateur de videotron classique et je viens de recevoir mes équipements pour Hélix (internet et tv). J'ai vu sur les video d'installation qu'il y a possibilité d'ajouter des relais wi-fi.

Présentement je fonctionne avec le modem de videotron dans lequel j'ai branché un des 3 modules du système Tp-link Deco60. Les 2 autres modules sont mis à chaque étages de ma maison pour étendre le signal.

Est-ce que mon système Deco60 est encore utilisable ? et si oui comment ?

Merci.

7 RÉPONSES 7
VinhN
Modérateur - Expert Solution

Bonjour,

oui vous pourriez encore utiliser vos relais Wifi personnels. 

Il suffit de connecter vos relais au réseau Wifi comme sur votre ancien réseau. Toutefois, il est possible que vous aurez à les réinitialiser aux paramètres par défaut.

 

SdeGat
Maitre

@Jeremie32 , avez-vous installé seulement des relais Deco60? Ou bien les relais avec une base ou routeur Tp-link?

Bonjour,

 

En fait le Decox60 est un routeur composé de 3 unités pour faire un réseau maillé. Quand je branche la première dans la helix-fi, le Deco me demande de nommer/créer mon réseau. Mon problème est là puisque mon réseau a déjà été créé quand j'ai installé la hélix-fi. Si je ne me trompe pas, la helix-fi est à la fois modem et routeur. Est-il possible de la mettre uniquement comme modem et ainsi mon deco x60 pourra jouer son rôle de routeur ?

Je crois comprendre @Jeremie32 qu’il s’agit de changer la configuration du hélix en “bridge” et il n’émettera plus de wifi. Seul le wifi du routeur personnel va demeurer mais il faudra re-connecter les terminaux hélix au routeur personnel. 

HelixCapture.JPG

Merci, ça me semble une bonne idée. Comment fait-on pour mettre la borne Hélix en "bridge" ?

SdeGat
Maitre

@Jeremie32 j’ai inclus une belle capture d’écran dans mon précédent message mais il semble que Vidéotron ne le permet pas.  😠

Il s’agit d’entrer dans le menu de la borne et choisir « bridge »:

https://videotron.com/soutien/internet/utilisation/point-acces-wifi 

Ca marche, merci pour le coup de main!

Dernières discussions