Illico, chaînes télé et vos séries préférées

Helix et mode Bridge - Aucun flux TV

Répondre
Spartiate

Helix et mode Bridge - Aucun flux TV

J'ai finalement testé aujourd'hui Helix en mode Bridge, avec mon routeur WRT3200ACM.

 

Premier constat, internet est légèrement plus rapide, et le ping plus bas, donc une meilleure connection.

 

Je configure mon routeur avec le même SSID et mot de passe que Helix, afin que tout se branche automatiquement. Je mets également les 2 fréquences sur le même SSID, comme Helix

 

Au début tout fonctionne, mais peu de temps après, je vois que Helix TV rush au changement de chaîne. Puis survient un code d'erreur, XRE-03090. Je fais un reset, plus rien. Reset du modem, routeur, Helix, toujours le code d'erreur.

 

Clavardage en ligne, on voir que le terminal est bel et bien connecté, mais quelque chose empêche le flux TV. Le menu fonctionne, je peux savoir qu'est-ce qui passe à la TV, mais pas de son ni d'image. Bref je résume la discussion, tu es en mode Bridge, donc arrange toi avec tes troubles. Blague à part, il/elle était fort sympathique, et c'est de mon coté le problème. Mais le tech voit le terminal, le voit connecter, mais en bridge il ne voit pas ce qui se passe.

 

Quelqu'un a une solution, à savoir pourquoi le flux TV ne passe pas?

14 RÉPONSES 14
Samurai

Re: Helix et mode Bridge - Aucun flux TV

Bon moi ça fonctionne très bien en bridge mode.  As-tu essayé de connecter ton terminal en ethernet pour voir si ça change qq chose.  Il faut un reboot pour passer en ethernet.

Spartiate

Re: Helix et mode Bridge - Aucun flux TV

Non j'ai pas essayé Ethernet, mais dit moi, est-ce ta borne Helix a un SSID different de ton routeur. Car de ce que je comprends, le récepteur se connecte au modem Helix, même en Bridge.
Modérateur - Expert Solution

Re: Helix et mode Bridge - Aucun flux TV

Salut!

En fait, les terminaux peuvent absolument se connecter à un routeur personnel ou relais WiFi personnel! Il faut simplement les connecter en WPS (petit bouton avec les 2 flèches sous le terminal) avec le routeur.

Spartiate

Re: Helix et mode Bridge - Aucun flux TV

Donc lorsque j'étais connecté avec mon routeur personnel, avec le bon SSID, ça n'a pas fonctionné parce que je n'ai pas utilisé le WPS?

 

Si c'est ça tant mieux, mais le 1h et + par clavardage pour trouver une solution et ne pas en avoir, ça aurait été bien de le savoir! Mais la technologie étant récente, c'était sans doute trop nouveau pour tout savoir.

Spartiate

Re: Helix et mode Bridge - Aucun flux TV

J'ai fait un test aujourd'hui, j'ai mis la borne en mode Bridge, et connecté mon routeur, J'ai même changer mon SSID pour éviter tout conflit.

 

Résultat, Helix TV se connecte sur mon routeur, il me demande le mot de passe et bam... ça fonctionne.

 

Mais apres quelques changement de poste, Helix TV devient très lent. Ça prend environ 5 secondes pour changer de postes. Après quelques temps, je n'ai aucun flux TV et un code d'erreur.

 

Le WiFi est bel et bien fonctionnel, tout les autres appareils sont connectés.

 

Donc j'aimerais qu'on m'explique pourquoi ça fonctionne au début, et après quelques temps ça ne fonctionne plus?

 

Pendant la manipulation, j'ai demandé à Helix TV de se connecter via WPS sur la borne, mais puisqu'elle est en Bridge, j'ai une lumière rouge qui allume.

Spartiate

Re: Helix et mode Bridge - Aucun flux TV

Test de la journée;

 

J'ai testé en connectant Helix TV et mon routeur en WPS. C'est encore plus long avoir la connection, je finis par avoir le guide, mais aucun flux TV

 

Est-ce possible qu'en mode Bridge, la seule façon d'avoir Helix TV est via Ethernet?

Samurai

Re: Helix et mode Bridge - Aucun flux TV

A ressemble a un probleme de RSSI trop bas

Localise la MAC address de ton terminal et sur ton routeur et trouve le niveau de signal WIFI

 

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS BW Tx rate Rx rate Connect Time
40:B0:76:C0:54:98 Yes Yes -67dBm ax No Yes Yes No 4 80M 1441.2M 1441.2M 40:23:39

 

Idéalement ton RSSI doit etre > -70dBm

Sinon il faut essayer un cable ethernet pour eliminer le recepteur comme problematique.

 

Spartiate

Re: Helix et mode Bridge - Aucun flux TV

Je vais tester le tout quand je pourrai.

Je vois juste mal comment le signal peut être plus faible, quand le terminal le voit et le signal est bon, et mon routeur serait sous Helix, au même endroit.
Spartiate

Re: Helix et mode Bridge - Aucun flux TV

Sur le site de Comcast Xfinity, on dit que la TV box Arris Xi6 a besoin de la borne Xfinity en Gateway, et qu'elle ne supporte pas un routeur personnel en wifi.

Serait-ce la même chose ici?

Dernières discussions