Appareils, forfaits, applications : lancez la conversation

Pas de connexion LTE avec mon "Essential Phone" PH-1

Répondre
Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Je viens de penser à quelque chose :  Tu es dans quelle ville ?  Est-ce que tu t'es déplacé un peu pour voir si tu as le même trouble partout ?

 

Il y a des secteurs ou Videotron a du service HSPA mais pas de LTE.  Dans certains autres secteurs c'est l'inverse.

Samurai

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

J'habite Montréal.  Aucun succès LTE au centre-ville, Ahuntsic ou Villeray.

Mais bon, plus je cherche, plus j'apprends que la qualité de réception de signaux sur l'Essential Phone laisserait à désirer.

Je vais tenter ma chance avec un autre fournisseur et voir où ça mène.  

Je reste vraiment très très surpris de n'avoir aucune connection, même faible, lorsque je paramètre la connection à "LTE only".  Je veux bien croire que l'antenne ou le modem ne sois pas top, mais de là à ne pas avoir de connection du tout, ça serait faible, très faible...

 

Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Je ne crois pas que ça soit un problème hardware... c’est soit software ou soit ton compte est mal configuré et ne permet pas le lte.

Est-ce que tu as essayé la SIM dans un autre appareil connu pour fonctionner sur le lte de Vidéotron?
Si tu vas dans l’espace client information de l’appareil, est ce que ta sim est montrée comme étant compatible lte https://i.imgur.com/m9nJWXH.jpg
(Ne pas se fier sur la compatibilité lte sur cet écran car ça va indiquer compatible juste pour les appareils achetés chez Vidéotron..: pour cette ligne, j’ai le lte).

Ceci dit, le Essential phone à été vendu chez des fournisseurs canadiens... entre autre chez Telus en exclusivité au début... il n’y a pas de soucis avec le lte. Tous les fournisseurs canadien (sauf freedom) utilisent les mêmes fréquences pour le lte... donc aucune raison que ça ne fonctionne pas avec Vidéotron surtout si tu es à Montréal.
Samurai

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Salut @zadigre, je n'ai pas accès à un autre téléphone pour faire des tests de ma carte sim, je vais essayer dès que j'en aurais l'occasion.

 

Pour la compatibilité, pas de problème, la carte est marqué compatible sur l'espace client.

Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1


@dofortier@  a écrit :

Salut @zadigre, je n'ai pas accès à un autre téléphone pour faire des tests de ma carte sim, je vais essayer dès que j'en aurais l'occasion.

 

Pour la compatibilité, pas de problème, la carte est marqué compatible sur l'espace client.


pour tester avec un autre appareil, tu peux probablement passer dans une boutique Vidéotron... 

en tk, c'est le premier test que je ferais pour m'assurer que tout est en ordre avec la carte sim et le compte. Si ça ne se branche pas en LTE sur un autre appareil officiellement supporté avec Vidéotron, tu pourrais plus facilement faire régler le problème. Si ca fonctionne, tu sauras que ça se passe sur ton appareil. 

 

ceci dit, j'ai fait une recherche rapide et tu ne semble pas être le seul à avoir des problème avec le LTE sur cet appareil. 

Certaines personnes ont réglé le problème en ajustant le mode réseau à 4G/LTE dans le menu  *#*#4636#*#*... d'autre on réussi à avoir le LTE suite à une mise à jour de l'OS...

Malheureusement c'est le genre de gossage auquel on fait face quand on utilise un appareil non supporté par le fournisseur. mais quand tu vas avoir trouvé la bonne combinaison pour le faire fonctionner, ça devrait très bien aller. 

Initié

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Moi aussi j'ai le même problème avec mon essantial phone ph-1 de Telus mobilité
J'ai commencé à avoir cette difficultés depuis 3semaine environ (demain le 12oct sa va faire 1ans) que j'ai acquis ce cellulaire sois dit en passant excellent cellulaire👌👍 . J'ai aucun mot à dire à propos de ce téléphone note de 9.5/10 Émoticône heureux
Donc si le problème est pas seulement avec mon téléphone . Pas utile de l'envoyer en réparation.
J'ai remarqué ce problème depuis l'avant dernière mise à jour des correct du système d'exploitation
J'ai fait la mise a jour du système (correction oct18)
Et puis sa rien changé du tout
Highlighted
Initié

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Pour moi sa fonctionné avec cette technique

Merci mille fois
Qui est le meilleur ami de l'homme.... Google!!! 😜😝hehe
Samurai

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

En ce qui concerne la configuration via *#*#4636#*#*, j'ai essayé toute les possibilité, sans succès.

Avec l'application "Network Cell Info Lite" je pouvais voir le liens LTE apparaitre lorsque configurer en mode LTE seulement, mais la connection LTE échouait toujours.

 

Merci pour l'idée de passer à la boutique @zadigre, ça à porter fruit.

 

J'ai exposé la solution à l'agente de la boutique Videotron qui m'a activer une nouvelle sim, même problème, pas de LTE.

Elle a ensuite insérer ma nouvelle carte sim dans son cell pour réaliser à son tour que celui ne se connectait plus au réseau LTE.

Elle a finalement testé sa carte sim à elle, dans mon cell, pour enfin voir celui-ci se connecté au réseau LTE et ce, du premier coup.

 

Le problème ?  Il semblerais qu'il soit lié à mon compte.  Celui-ci serais si vieux, qu'il est possible qu'au fils des ans et des changements de forfait et de téléphone, qu'il soit bloqué à un niveau qui empécherais la modification du cellulaire activé à mon compte.

 

La solution ? Je vais devoir communiquer avec le support demain afin qu'ils configurent mon compte en effaçant toute trace des cellulaires que j'ai déjà eu et en liant mon compte à un téléphone générique supportant VoLTE.

 

Bien heureux de savoir que mon cell n'y ai pour rien.  Hâte de voir maintenant comment tout ça va se régler demain avec le support.

Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Est-ce que tu as cette ligne de cellulaire depuis les débuts de Vidéotron, avant qu’il aie leur propre réseau?

Samurai

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Je sais pas, je suis avec eux depuis au moins le nexus S si je me trompe pas.

 

Oui, je suis avec Videotron mobilité depuis 2006-2007.  Videotron possède son propre réseau depuis 2008 selon wikipedia(anglais) : 

 

Mobile network

In July 2008, Videotron ltée and Quebecor officially acquired spectrum licenses for advanced wireless services from Industry Canada auction at a total cost of $554,559,000. The licenses cover Quebec for an average of 40 MHz spectrum, Toronto with 10 MHz and south-east Ontario. The network was officially launched on September 9, 2010. Infrastructure work for a pre-4G HSPA+ wireless network was done over the span of three years, Videotron now having its own cellular communications resources.

Dernières discussions