Appareils, forfaits, applications : lancez la conversation

Pas de connexion LTE avec mon "Essential Phone" PH-1

Répondre
Highlighted
Écuyer

Pas de connexion LTE avec mon "Essential Phone" PH-1

Salut !

 

J'ai fais l'acquisition d'un "Essential Phone" PH-1 tout neuf directement du fabriquant "Essential".  Malgrés que ma carte SIM activé par un agent de Vidéotron soit compatible LTE, et que le PH-1 supporte toute les bandes du réseau de Videotron, je ne me connecte qu'aux réseaux 3G, H et H+, quelque soit la configuration "Réseau Préféré" sélectionnée.  Quelqu'un à une idée ?  Dois-je communiquer avec quelqu'un chez Videotron et faire ajouter mon IMEI dans une liste quelconque afin d'avoir accès au réseau LTE ?  Le résultat est le même sous Android Pie ou Oreo.

 

(En passant, assez bien comme téléphone le Essential Phone, mis à part le problème que j'ai avec LTE)

Merci,

mot-clics (6)
22 RÉPONSES
Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Selon https://willmyphonework.net c'est supposé être compatible.  Videotron n'a pas de liste de leur côté pour activer le LTE dans ton appareil.  Suffit d'avoir une carte SIM LTE pour avoir le droit de se connecter en LTE, peu importe l'appareil.

 

Qu'est-ce qui te fait dire que c'est une connexion HSPA ?  Ce qui est inscri près des barres de signal ?  4G ?  H+ ?

 

Plusieurs appareils indiquent 4G dans la barre de statut sont connectés au réseau LTE puisque le LTE est en réalité une connexion 4G.  Par exemple,  dans les appareils Motorola, l'option pour activer le VoLTE se nomme "  Mode 4G évolué "  ou kek chose de même.

Écuyer

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

En composant *#*#4636#*#* et en choisisant ensuite l'option "Information sur le téléphone" je vois que le "Type de réseau vocal" est UMTS et le "Type de réseau de données" passe de UMTS à HSPAP.  Les test de vitesse de transfert reflète aussi les capacité HSPAP, soit moins de 28Mbps.

Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Vu que ce n'est pas un appareil Videotron, je suppose que tu as du configurer toi-même l'APN ?  Quel APN utilise-tu ?  media.ng ?

Écuyer

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Bonjour SamusAran,

 

Je n'ai pas eu à créer un APN manuellement, Il y en avait déjà un.

Nom: Videotron Mobile

APN: media.ng

MMSC: http://media.videotron.com

Proxy MMS: 10.208.89.17

Port MMS: 8080

MCC: 302

MNC: 500

Type d'APN: default,supl,mms

 

Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

La config semble bonne mais on ne sait jamais.  peut-être essayer de supprimer l'APN et le recréer. 

https://soutien.videotron.com/residentiel/mobile/configuration-service-mobile

 

Nom : Videotron Mobile 

Nom du point d’accès pour une carte SIM et un appareil 4G : media.videotron 
Nom du point d’accès pour une carte SIM et un appareil LTE : media.ng

MMSC : http://media.videotron.com 

MCC : 302 

MNC : 500 

Type d’APN : default,mms,supl 

Laissez tous les autres champs vides. 

 

Sinon, je suis à court d'idée Émoticône heureux

Écuyer

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Merci pour l'idée SamusAran, mais aucun changement, même après avoir supprimer tout les APN et en créer un nouveau en utilisant les paramètres ici : https://soutien.videotron.com/residentiel/mobile/configuration-service-mobile

 

En utilisant l'application "Network Cell Info Lite" et en configurant le réseau de mon téléphone en "LTE only", je peux voir les détails des tours cellulaires LTE près de chez moi.   Donc le modem semble capable d'échanger sur le réseau LTE.  J'ai pu voir le signal LTE de Rogers (MCC 302, MNC 720), mais rien en provenance de Videotron.  Je me suis approché à environ 300m des tours de Videotron et de Rogers sans que la connection LTE s'établisse (carte des tours cellulaires http://www.ertyu.org/steven_nikkel/cancellsites.html )

 

Détail de la tour Videotron près de chez moi :

Videotron transceivers at
N45.5622 W73.6631

Freq(MHz) BW(Hz) Power Azm(°) Hgt(m) Elev(m)

21005M2523.831401625
21005M2523.832401625
21005M2523.83301625
21005M2523.831401625
21005M2523.832401625
21005M2523.83301625
210020M2148.131401625
210020M2148.132401625
210020M2148.13301625

 

Rogers :

Rogers transceivers at
N45.5621 W73.663

Freq(MHz) BW(Hz) Power Azm(°) Hgt(m) Elev(m)

7005M613.19301625
7005M616.581401625
7005M614.882401625
7005M613.19301625
7005M616.581401625
7005M614.882401625
210020M2523.97301625
210020M2530.371401625
210020M2523.972401625
Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Je ne sais pas trop quoi te dire pour régler le problème... 

mais une petite note... le LTE de Vidéotron est en quelques sorte sur le réseau de rogers... donc dès que tu es sur LTE de Vidéotron et que ton appareil affiche Vidéotron, le numéro de réseau utilisé sera 302 720

quand c’est en 3G, ça peut être 302 500,510 ou 520 (tous Vidéotron) ou 302 720

Écuyer

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Merci zadigre !  Donc en LTE, je devrais embarquer avec une tour sous Rogers.  Je vais continuer mes tests aujourd'hui.

Super utilisateur

Re: Pas de connexion LTE avec mon "Essential Phone" PH-1

Exactement... moi je suis toujours sur une tour rogers quand je suis en lte... bon techniquement, ce n’est pas nécessairement une tour de rogers car rogers et Vidéotron partagent leur réseau lte au Québec et est de l’Ontario (vers Ottawa).... mais le numéro de réseau est clairement celui de Rogers.
Voici ce que j’ai sur mon iPhone présentement. Le nom du réseau affiché est Vidéotron mais numéro de réseau Rogers
https://i.imgur.com/cSd2PBG.png

Dernières discussions