Appareils, forfaits, applications : lancez la conversation

Appels wifi Galaxy S7 : option appels Wi-fi invisible

Répondre
Highlighted

Appels wifi Galaxy S7 : option appels Wi-fi invisible

Bonjour,

J'ai un Galaxy S7. J'ai récemment fait changer ma carte SIM pour pouvoir profiter du service "Appels Wi-fi". J'ai fait tous les changements nécessaires avec le SAV de Vidéotron pour activer le service. L'option VoLTE est activée mais l'option "Appels Wi-fi" n'apparaît pas dans le menu "Connexions". Il devrait apparaître entre les items "Wifi" et "Bluetooth".

 

Le SAV  a dit avoir fait tout ce qu'ils pouvaient de leur côté pour mettre en marche le service, et m'a suggéré de me présenter en personne dans un point de service et de faire examiner mon téléphone par un employé.

 

Je ne sais pas si quelqu'un du forum aurait une solution à proposer ?

 

Une chose que je pourrais voir... lj'ai fait le passage de Android v7 à v8 avec mon ancienne carte SIM. Peut-être que l'option "Appels wi-fi" a été désactivée complètement quand le système a réalisé lors de la mise à jour que ma carte SIM n'était pas compatible ?

 

Le SAV m'a aussi suggéré de remplacer mon téléphone par un S8 ou S9 mais c'est une option un peu coûteuse !

6 RÉPONSES
Initié

Re: Appels wifi Galaxy S7 : option appels Wi-fi invisible

dans l'appli appel, le bouton menu en haut a droite, parametres, en bas de la liste: appels wifi. Émoticône clignant de l'œil

Super utilisateur

Re: Appels wifi Galaxy S7 : option appels Wi-fi invisible

un autre truc à vérifier/confirmer... 

est-ce que le VoLTE fonctionne sur ton appareil? est-ce que l'appareil reste en LTE lors de l'appel?

Si oui, tout est en ordre dans ton compte... si non, doit qu'il y a quleque chose qui n'est pas correct dans ton compte ou dans ton appareil. 

 

Le VoLTE doit être actif pour avoir accès aux appels Wifi. 

Officier

Re: Appels wifi Galaxy S7 : option appels Wi-fi invisible

Tu ouvres ton appli téléphone (comme pour faire un appel) et tu appuies sur les 3 points en haut à droite puis sur paramètres et tu descends en bas de la page. Tu n'as qu'à cocher appels wi-fi. Voilà ... et bonne journée

Re: Appels wifi Galaxy S7 : option appels Wi-fi invisible

Merci Claudetobus... Ça a l'air à fonctionner... J'attends l'activation qui devrait arriver d'ici une couple de minutes !

Il faudrait informer le service à la clientèle... Je ne suis sûrement pas seul dans ma situation ! Merci encore -- YC.

Officier

Re: Appels wifi Galaxy S7 : option appels Wi-fi invisible

Fait plaisir. Bien content que tout fonctionne comme il se doit.

Re: Appels wifi Galaxy S7 : option appels Wi-fi invisible

Merci aussi à Zadigre et L3G10N pour leur aide. Curieusement le post de L3G10N n'est pas apparu quand j'ai regardé le forum hier après-midi... Merci pour la réponse rapide !

 

Finalement tout fonctionne mais j'ai dû m'y reprendre à 3 reprises. Je recevais un premier message texte avec un code à 4 chiffres à entrer, et par la suite c'était écrit qu'un autre message texte confirmant l'activation suivrait dans les 5 minutes. Les 2 premières fois je n'ai jamais reçu le second message texte (c'était hier), ce matin ça a fonctionné.

 

Hier soir aussi le navigateur Chrome de mon S7 se plaignait qu'il ne pouvait établir de connextion https sur https://fe.videotron.com

 

Bon, ça marche maintenant, je suis bien content. Merci encore ! -- YC

Dernières discussions