Le bon endroit pour vos questions techniques

Routeur Zyxel EMG2926 fonctionne mal

Répondre
Highlighted
Initié

Routeur Zyxel EMG2926 fonctionne mal

Hey! 

 

Le 4 juin j'ai remplacer mon internet par le nouveau Fibre Hybride 400 qui incluait un nouveau modem et le fâmeux routeur Zyxel qui pu.

 

Voilà maintenant 2 jours plus tard, soit hier le 6 juin au soir, où les problèmes ont commencés.  Je perds la connection au réseau wifi 2.4Ghz sur le PC de ma douce ainsi que sur nos tablettes et cellulaires.  J'ai mon PC et ma PS4 de branchés de façon filaire et ces appareils fonctionnent bien.

 

Donc hier soir, plus de wifi...DÉJÀ!??!? 

 

J'ai donc abandonné et me suis couché le coeur gros et les yeux tristes.

 

Ce matin avant de partir pour le travail j'ai débranché le modem et le routeur avant de les rebrancher 30 secondes plus tard.  J'ai aussi effectué un "reset" du dit bum.  La connection semble avoir été rétablie mais je vais tester plus en profondeur ce soir et en fin de semaine.

 

Le wifi sur le 5Ghz semble fonctionner correctement.

 

J'ai parcouru ce forum et je ne semble pas être le seul a être affligé par le bullying de ce bum sans honneur.  Il me reste à essayer un "reset" du modem et débrancher le modem et routeur pendant 2-3 minutes voir si ça va régler le 2.4Ghz...mais le cornet de Zyxel est déjà en train de me faire perdre patience.

 

Pour ceux qui ont réussi à résoudre ce problème de connection wifi, qu'avez-vous fait pour remettre sur le droit chemin M'sieur EMG2926 pas gentil?

Dernières discussions