Le bon endroit pour vos questions techniques

Desactiver le Qos

Répondre
Highlighted
Initié

Desactiver le Qos

J'essais de désactivé le QoS du routeur fournis pas videotron : EMG2926

 

Il ralenti enormement ma connection internet sur mon ordinateur : de 120 Mb a environ 2Mb.

 

 

 

7 RÉPONSES
Super utilisateur

Re: Desactiver le Qos

Je ne vois pas d'option QoS dans les pages de configuration de mon routeur ZyXel.  Qu'est-ce qui te porte a croire que c'est cette option spécifique qui cause le ralentissement ?

Initié

Re: Desactiver le Qos

Parce que c'est la seul chose qui me reste a tester et que je n'est aucun problème a regarder des video en 1080 60fps ce qui est impossible avec 2mbps
Super utilisateur

Re: Desactiver le Qos

Donc tu as fait un test de vitesse avec http://www.speedtest.net/ ?   Avec le routeur tu obtiens 2 mbps mais branché direct dans le modem sans le routeur tu obtiens 120 mbps ?

 

Si oui, as tu essayé juste un reset électrique du routeur ou bien le remettre à ses paramètres par défaut ?

Initié

Re: Desactiver le Qos

J'ai redemarrer mon routeur
Verifier qu'il n'y avait aucun malware ou virus sur mon pc.
Connecter par cable ou avec une clé de reseau usb.
Et plus .

Cela fait presque un mois que je troubleshoot ce problème.

Tout les autres appareils connecter sur le 5ghz on une vitesse de téléchargement de 120mbs .

Mais, quand je fais un speedtest sur mon pc j'ai une vitesse de 2mbs.

Le QoS ou WMM donne priorité au video et voix afin d'avoir une meilleure qualité.

C'est la seule raison que je vois qui ralentirais la vitesse de mon pc :
Les video en 1080p 60s démarre instanément mais , je télécharge a 500 KBs sur steam .

C'est pourquoi je veux disable le QoS sur mon routeur. C'est un problème peu connu en général .



Super utilisateur

Re: Desactiver le Qos

Il y avait auparavant du QoS dans le routeur de Vidéotron avec la fonction "Streamboost".  Puisque ça causait des problèmes, Videotron a retiré cette fonction par le biais d'une mise à jour de firmware il y a quelques mois.

 

Dans ton routeur, dans la section Configuration ( l'icône de roue ) puis dans Gestion/Management,  as tu une section Streamboost ?   Si tu ne vois pas cette section, c'est que le QoS a bien été retiré de ton routeur.

 

Initié

Re: Desactiver le Qos

Dans configuration / reseaux 5ghz / onglet QoS le WMM est activé et les boutons sont disable je ne peut donc pas le désactivé.
Super utilisateur

Re: Desactiver le Qos

Le WMM be ralentira pas ta connexion comme ce qui t’arrive présentement... je peux t’assurer que cela m’a rien à voir... ton problème est ailleurs.
J’ai eu le WMM activé sur tous les routeurs que j’ai eu et je n’ai jamais rencontré de problème.
Sur les anciens routeurs, il fallait même avoir le WMM activé pour pouvoir profiter des vitesses de connexion au wifi supérieures à 54mbod.

Comme SamusAran l’a mentionné, un test à faire pour écarter le routeur du problème, c’est de se brancher directement au modem dans passer par le routeur.
Aussi, fais les autres test commen mentionné.

Tu mentionnes avoir 120mbps sur tous tes appareils... On ne sait toujours pas ce qui est limité comme vitesse. Quel résultat as tu sur tous tes appareils sur Speedtest.net?

Dernières discussions