The best place for all your technical questions

Port forwarding glitch

Reply
Initiate

Port forwarding glitch

Hello, when i try to open a port on my new generation videotron router it doesn't seem to work. My problem happens after i fill out the port mapping information. After i select 'Apply', my configuration doesn't seem to show up at the bottom. I checked the logs but that doesn't seem to be any help. I don't know if this is a software malfunction. Thanks.

2 REPLIES 2
Moderator - Solution Expert

Re: Port forwarding glitch

Hi,

 

It may be a glitch or some difficulty with the Web browser. In any case, it isn't a normal behavior. You could try setting up your port forwarding using a different Web browser or from another device to make sure. If the problem seems to come from the router, you can also try to restart it or, as a last resort, return it to its factory settings.  The latter will invariably return all the parameters that you could have modified to their original value.  For more verifications, do not hesitate to contact our technical support. You will find the information to reach us at : http://www.videotron.com/residential/contact-us

 

Initiate

Re: Port forwarding glitch

After many tests .....
Yes, incoming port 80 CAN BE UNLOCKED.

Here are the parameters to change with the Zyxel EMG2926:

1 - The firewall must be activated. (For NAT and the default server to work properly)


2 - All WPS must be disabled. (To disable the Upnp)


3 - The Upnp must be deactivated.


4 - In the 'DHCP Server' tab, you must reserve the server's local address.


5 - Under the 'NAT' tab, change the IP address of the default server for the server's local address.


6 - Under the tab 'firewall' = You must disable teardrop filtering.


7 - In the 'Content filter' tab, add the IP address of the local server as a recognized computer.


8 - In the tab 'Remote management' enable only from local network, and change the ports 443 and 80 to, for example, 50443 and 5080. The router would then be accessible at 192.168.0.1:5080 .


Perhaps a reboot of the router will then be necessary, depending of the order in which these settings are applied.


And there you go. Incoming port 80 open ! And several others also...

Happy coding !!

Latest discussions