The best place for all your technical questions

5060 inbound blocked / can't voip anymore with Zyxel router

Reply
Squire

5060 inbound blocked / can't voip anymore with Zyxel router

Hi,

just installed the Zyxell modem; turned off the firewall features; 

unticked the DHCP option 125

This is the sole & main router in the network

All my voip phones continue to work but my work phone; which I guess is more "secured"  (not too sure but I think its tls 1.2) 

 

It simply wont register  (its got an IP just fine, I can ping 8.8.8.8 with the built in tool, etc.)

If i replace the router with my good old DIR-825 running DD-WRT;

all is well.

 

Problem is my dir825 is quite old, and wanted to leverage better Wifi performance of the Zyxell.

 

Any ideas ?

3 REPLIES 3
Squire

Re: 5060 inbound blocked / can't voip anymore with Zyxel router

Dug deeper-

 

I see REGISTERs being sent out from the device; nothing coming in (from the LAN side of the router)

on the WAN side - you can clearly see the challenge back from the VOIP server; which sadly, never makes it on the other side of the router.

 

So... its useless.

Highlighted
Moderator - Solution Expert

Re: 5060 inbound blocked / can't voip anymore with Zyxel router

Hi @pmbonneau,

 

We would like to check this with you and we sent you a private message to get your contact information. 

 

Thank you. 

Initiate

Re: 5060 inbound blocked / can't voip anymore with Zyxel router

1. Login to the Zyxel router admin panel.
2. Click on "Expert mode".
3. On the left hand side of the window, click on the Settings button (small gear icon).
4. Under the Network section, click on "NAT".
5. Click on the "Port Forwarding" tab.
6. In the Service Name drop down box, select "VoIP (SIP)".
7. In the "Server IP Address" drop down box, select the IP corresponding to the VoIP device.
8. Click on "Apply".

 

If it doesn't seem to work, try rebooting the router and your VoIP phone should be functional once it comes back online.

Tags (3)

Latest discussions